• italiano
  • english
  • 2 10 2007

    trasformazione di un cry baby rev. G in uno splendido wah per basso…

    primo: installazione true bypass meccanico e led di stato ad alta luminosità

    secondo: sostituzione induttanza con red fasel

    terzo: sostituzione dei condensatori mkt con condensatori philips e tropical fish

    cryBabyBass01

    cryBabyBass02

    45 feedback - dunlop cry baby > bass claraMod

    21 10 2013
    effettidiclara (20:52:23) :

    se il problema è lo spinotto, controlla non si dissaldato, oppure la presetta rotta.

    21 10 2013
    massimo colla (08:39:07) :

    Ciao ragazzi, ho effettuato la modifica del true bypass sul mio CryBaby ma ora ho un problema con l’alimentazione. lo spinotto non è saldo e quindi non appena accendo il wah sento un calo mostruoso di volume che degrada il suono fino a farlo sparire; come posso fare?

    16 03 2012
    effettidiclara (21:35:35) :

    puoi provare la resistenza da 1M tra la punta e la massa dei jack.

    anche se senza ponticello il pop è ridotto al minimo…

    15 03 2012
    mattia (19:42:04) :

    ho provato ma non cambia niente. Se hai altre idee magari scrivimi se no lo terrò così, grazie

    15 03 2012
    effettidiclara (10:33:37) :

    ciao

    un leggero POP in accensione è normale. puoi provare a rimuovere il ponticello tra i piedini 1 e 2 per limitare il rumore…

    14 03 2012
    mattia (19:04:09) :

    ciao! grazie mille per il tutorial. Sono riuscito a fare la modifica, ho modificato anche il potenziometro con l’hot potzII che funziona molto meglio di quello standard, però ho un problema: come scriveva un altro ragazzo quando accendo il whawha sento un “pop” che si sente abbastanza, cosa può essere? c’è modo di eliminare o limitare il problema? grazie mille per la risposta e grazie ancora!
    Mattia

    26 01 2012
    effettidiclara (00:11:44) :

    ti mando una foto per mail…

    25 01 2012
    Andrea C. (17:29:26) :

    ciao! grazie per il tutorial è davvero ben fatto.. avevo un paio di domande. il montaggio che hai fatto tu e quello descritto in questo video http://www.youtube.com/watch?v=ZrpNLoLbl2c&feature=channel_video_title sono la stessa cosa? se è no che cosa cambia essenzialmente? e un’altra cosa.. non ho ancora ben capito dove vada collegata la resistenza che va all’alimentazione positiva.. dov’è l’alimentazione positiva? a quale componente è collegata?

    18 05 2010
    effettidiclara (19:49:00) :

    per la rimozione del buffer qui trovi tutto:
    http://www.effettidiclara.com/phpBB2/viewtopic.php?t=92

    18 05 2010
    Andrea (17:32:04) :

    ma dopo aver tolto tuttigli elementi che compongono il buffer dove devo collegare e due cvi che partono dallle sezioni Q3 e R14?

    16 05 2010
    effettidiclara (12:53:54) :

    la numerazione dei piedini è riferita allo switch messo con i piedini in orizzontale.
    la rotazione di 180° non conta.

    15 05 2010
    Andrea (15:19:05) :

    ciao ragazzi ho appena comprato lo swich 3pdt ma non riesco a capire quale sia il verso… prima avete detto che i piedini devono essere mesi per orizzontale ma in questo modo può essere comunque montato in due posizione diverse no? grazie

    9 04 2010
    effettidiclara (22:47:40) :

    10nF. dovendolo cambiare metterei un poliestere.

    9 04 2010
    Gabriele (11:56:41) :

    Salve. Sto cercando di fare la modifica true bypass, ma sfortunatamente nel realizzare il passo 3 (dissaldatura del condensatore individuato) ho rotto il condensatore.
    Dovrei quindi sostituirlo ma non so di che condensatore si tratta.
    Sarebbe così gentile da darmi i valori del condensatore in questione in modo che possa sostituirlo?

    La ringrazio molto per la disponibilità e la saluto cordialmente.

    Gabriele

    8 03 2010
    Steve (09:20:21) :

    Ciao Massimo e grazie per le info.
    Lo schema è uguale al tuo in sostanza (è quello di stinkfoot) e se ti interessa te lo posso inviare.
    In effetti il rumore di inserimento non è molto fastidioso ma appena percettibile. In verità ho anche sostituito l’induttanza con una Fasel Gialla e il condesatore l’ho portato da 10nF a 15nF.
    Mi pare che all’inserimento del Wah aumenti anche un po’ il volume.
    Chiedevo se conviene prendere il negativo dell’alimentazione per il led direttamente sul potenziometro invece che prima del condensatore di filtro all’ingresso jack per l’alimentatore.
    Grazie ancora per la disponibilità.
    Steve

    5 03 2010
    effettidiclara (13:03:08) :

    ciao
    il pop si verifica in tutti pedali true bypass in misura limitata.

    non so che schema di modifica hai usato, nel cry baby non mettendo a massa il send da spento si ottiene un pop limitato.

    ciao
    massimo

    5 03 2010
    Steve (11:46:37) :

    Salve, ho letto la vostra modifica riguardo il true bypass con il led.
    Io ho fatto la stessa modifica ma con uno schema diverso.
    Il problema e che ora si sente un “thump” ogni volta che accendo spengo il Wha, penso dovuto all’accensione del led.
    Premetto che l’alimentazione positiva l’ho presa come hai indicato tu sulla resistenza da 1k in ingresso e il negativo sul catodo a fianco dello zener.
    Può essere un problema?
    Grazie in anticipo per la info.
    Steve

    29 10 2009
    effettidiclara (23:54:35) :

    molte persone sbagliano a montare lo switch e lo cablano ruotato di 90°.
    comunque se ci mandi delle foto ti possiamo dire meglio.

    28 10 2009
    lorenzo (14:51:35) :

    cioa ..
    ho effettuato la modifica e il led funziona … ma il wha no.. nela senso che non passa segnale ne da acceso ne da spento… dove posso avere sbagliato???

    18 08 2009
    Francesco (06:45:18) :

    Peccato..vabbè,almeno so che non devo neanche provarci.
    Grazie molte per la risposta

    17 08 2009
    effettidiclara (10:10:39) :

    ciao
    sul 535Q la questione è un pò diversa, il pedale è tutto in smd e si complica tutto.
    non mi è mai capitato fino ad ora quindi non so darti info precise.

    mi spiace
    saluti
    massimo

    13 08 2009
    Francesco (12:11:25) :

    Ciao,
    complimenti per il tuo lavoro e l’ottimo tutorial.
    Volevo chiederti se la modifica è possibile farla anche sul modello 535Q,o se le procedure da seguire sono diverse
    Grazie delle info

    24 03 2009
    effettidiclara (22:39:07) :

    se ci mandi delle foto dettagliate per mail cerchiamo di aiutarti…
    gran parte delle persone sbagliano il verso dello switch e si verifica il tuo stesso problema…
    il 3pdt ha un verso, va rispettato il verso della foto con i piedini in orizzontale…

    24 03 2009
    Maichol (15:03:26) :

    Buongiorno, ho già scritto precedentemente presentando un problema riguardo la modfica. sono riuscito a risolverlo ma adesso ne ho uno nuovo…
    Ho seguito alla lettera la vostra guida ma il pedale non si accende… il segnale non passa… cosa potrebbe essere? potrebbe essere montato alla rovescia lo switch?
    premetto che al mio primo tentativo non avendo dissaldato il condensatore (punto 3) ma avendolo collegato direttamente al piedino 5 il pedale funzionava da acceso (led però rimaneva spento) e quando si spegneva non passava il segnale…
    spero di essere stato il più chiaro possibile e mi scuso ancora per il disturbo 🙂
    maichol

    24 03 2009
    Maichol (08:30:24) :

    salve a tutti… ho tentato anche io di fare questa modifica seguendo questa utile guida ma ho avuto qualche problema…

    il pedale funziona solo da acceso, se è spento non passa il segnale e il led comunque rimane spento in ogni caso…

    non mi è chiaro il “passo 3” dove mi dice di dissaldare la parte superiore del condensatore e collegarci il piedino 5… il condensatore che viene riportato in figura non presenta saldature… ho provato a collegarcelo lo stesso il piedino 5 sopra ma non ho ottenuto risultati… può andare se taglio il condensatore per la parte superiore e ci collego il piedino 5? per vedere se ci sono saldature dovrei smontare la pcb ma non so come quindi mi è venuto in mente questo…
    grazie per un’eventuale risposta
    maichol

    31 01 2009
    effettidiclara (16:04:41) :

    ciao
    vediamo di risolvere i tuoi dubbi.

    le resistenze non hanno verso, quindi puoi collevarla senza probemi in entrambi i modi.
    l’alimentazione positiva devi prenderla da sotto il circuito, non dalla punta del jack (che è il negativo) ma dall’esterno.
    se utilizzi un tester lo identifichi subito. oppure mi mandi una foto e te lo segno io (purtronno non ho wah tra le mani adesso).
    il condensatore è quello che nella foto è rosso (sostituito), con un filo attaccato. il terminale da scollegare è ovviamente quello a cui vedi colegato da noi il filo, ovvero quello dalla parte del jack.

    se non capisci, scirvimi per mail e manda la foto del circuito.
    saluti
    massimo

    31 01 2009
    Marco C. (12:51:13) :

    Carissimo,
    ho appena comprato lo switch (premetto che trovarlo è stata un impresa ardua, lunga e costosa) ed ho tutto il necessario per la modifica davanti a me: Led HL, resistenza da 4.7K, ponticelli e filo elettrico. Conosco la ‘fisica’ da applicare soltanto teoricamente ed ho una media esperienza con il saldatore (tuttavia la ritengo sufficiente per fare la mod da me). Però, analiticamente, prima di iniziare a dissaldare tutto ho voluto rileggere la tua perfetta guida per rendere True Bypass il mio GCB-95, ed ho trovato qualche problema. Eccoli qui:
    – punto 8: ‘collegare il terminale positivo del led (e fin qui ci sono) alla resistenza (a quale capo della resistenza???) e collegare l’altro capo (qual’è, adesso, l’altro capo???) della resistenza all’alimentazione positiva’: dove la vado a pescare l’alimentazione positiva? Ho letto qualche tuo commento in cui lo spieghi (la ‘punta’ di cui parli), ma non ho ben capito dove si trovi.
    – PASSO 3: ho trovato il condensatore di cui parli, che si trova a fianco del Jack di Input. Devo dissaldare, come dici tu, il piedino superiore. Quale sarebbe? Quello che guarda verso il potenziometro? Oppure è quello che guarda verso la fine (opposta al potenziometro e, quindi, allo switch) del Cry baby?

    Capisco di averti rivolto delle domande sciocche, ma purtroppo non vorrei sbagliare per essere troppo frettoloso. Ti ringrazio per l’infinita pazienza e per la tua risposta.
    Marco C.

    25 01 2009
    effettidiclara (15:57:01) :

    l’alimentazione positiva devi prenderla dal circuito.
    nella presa di alimentazioe la punta è il negativo, l’esterno il positivo.
    se hai problemi usa un tester…per cercare i 9volt.

    25 01 2009
    claudio (15:04:24) :

    Salve ho effettuato la modifica, e praticamente con la batteria mi funziona tutto, mentre alimentandolo con alimentarore il led non si accende ed emette un fischio come se il pedale fosse in contro fase, io ho pensato che sia il collegamento dell’alimentazione sbagliato. premettendo che collego il positivo, dove è collegato il positivo della batteria, filo rosso 😀

    ti ringrazio della risposta

    11 12 2008
    effettidiclara (10:25:36) :

    potrebbe un problema sul collegamento dell’alimentazione…
    se mi mandi delle foto provo ad identificare il problema…

    bye

    11 12 2008
    Ricky (10:00:11) :

    Ciao!…Ho fatto e funziona tutto, però non va una mazza se scollego la batteria e mi attacco all’alimentatore…Da cosa può essere dovuto??

    Ciao e grazie

    1 11 2008
    alfredo (16:37:57) :

    per il wha ho risolto…ho tolto 6 resistenze saldando il piedino 5 (dello swith) nella resistenza con tre piedini (forse ho tolto il buffer con questo procedimento per quanto ho capito…fatto sta che ora va alla grande!)
    comunque grazie di tutto effettidiclara

    31 10 2008
    blackie (10:47:04) :

    Ciao marco, ho una domanda per te!!!
    dove hai attaccato l’alimentazione?
    mi fai sapere al mio indirizzo e mail: pocipo82@libero.it
    grazie in anticipo

    30 10 2008
    balckie (16:15:09) :

    ciao ragazzi, ho letto il tutorial del cry baby true bypass…. ma non ho capito una cosa…. l’alimentazione che va attacata alla resistenza, da dove la piglio?
    va bene se l’attacco sul pidino d’ingresso dell’ alimentazione generale?

    grazie mille…

    29 10 2008
    Marco (09:30:19) :

    Ciao, ho risolto!
    Avevo sbagliato a collegare l’alimentazione.
    Grazie,
    Marco

    28 10 2008
    Laverne (00:07:16) :

    Good for people to know.

    27 10 2008
    effettidiclara (20:43:37) :

    alfredo guarda lo stereo electric mistress non l’ho mai visto di persona…credo sia tb, ma se mi mandi una foto dell’interno te lo confermo…

    i pedali boss in generale provocano una perdita di segnale, o meglio degradano un pò il segnale tagliando un pò le medio-alte che risultano “spuntate” e perdendo un pò in dimanica…
    questo perchè i buffer interni non sono granche…

    1pedale boss in catena non degrada troppo…3 iniziano a farsi sentire…
    cmq il modo migliore per capirlo è con le proprie orecchie, valutando la differenza tra chitarra diretta e con i pedali…

    guida sul tb nei boss non esiste…
    ogni pedale è diverso, e preferiamo tenerla un lavoro nostro…

    27 10 2008
    effettidiclara (20:38:30) :

    marco stessa cosa vale per te…se mi mandi delle foto provo ad aiutarti…

    27 10 2008
    alfredo (00:13:07) :

    grazie per la risposta ma ho risolto alla grande…volevo solo chiederti se e come i pedali BOSS degradano il suono, io ho nella mia catena di effetti un NS2 un CS3 e un DD5…rovinano di molto il suono? c’è un tutorial anche per rendere true bypass questi pedali? inoltre ho anche uno stereo electric mistress sai se è true bypass?
    grazie mille
    Alfredo

    25 10 2008
    Marco (17:46:48) :

    Ciao, ho letto la tua interessantissima guida su come rendere true bypass il cry baby, ma ho avuto qualche problema; il wha con l’alimentazione esterna nemmeno si accende, con la batteria si accende ma non emette alcun suono.
    Ti sarei grato se potessi aiutarmi a risolvere questo problema.
    Grazie,
    Marco

    24 10 2008
    effettidiclara (13:15:12) :

    se mi mandi qualche foto dell’interno per mail provo ad aiutarti…

    così ti direi che c’è qualche errore nei collegamenti di IN o OUT…
    perchè invertendoli il pedale emette un fischio…

    22 10 2008
    alfredo (22:21:03) :

    rettifico…a wha disinserito (led spento) se alzo il pedale mi fischia …a wha inserito (led luminoso acceso) nn funziona nulla…

    22 10 2008
    alfredo (22:04:30) :

    salve
    avrei un problema…ho seguito la sua guida ma quando provo il pedale a wha inserito mi fa un fischio…a wha disinserito nn mi fa passare nessun suono…da cosa può dipendere?
    grazie

    19 09 2008
    effettidiclara (21:54:12) :

    esatto.
    dissaldi il piedino superiore e ci saldi il cavo come indicato.
    poi il condensatore NON va risaldato con in origine…
    altrimenti salta il bypass…

    18 09 2008
    Giax (12:11:36) :

    ciao, ottimo tutorial ma ho un dubbio:
    Volevo sapere se il condensatore va dissaldato al di sotto della scheda del WHA?

    Dopo averci saldato il cavo elettrico che parte dal piedino 5 il condensatore scollegato al contatto superiore nn va più collegato come di fabbrica?

    Grazie in anticipo

    Leave a comment

    You can use these tags : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>